# Table of Contents

**Installation** .............................................................................................................................................................................................................................. 3  
**Initial login** .............................................................................................................................................................................................................................. 4  
  - Common log in problems .................................................................................................................................................................................................................. 4  
  - Waiting for update ............................................................................................................................................................................................................... 5  
**Customisation** ............................................................................................................................................................................................................................ 6  
  - Changing your password ........................................................................................................................................................................................................ 6  
  - Forgotten your password .................................................................................................................................................................................................... 6  
  - User interface .................................................................................................................................................................................................................. 7  
  - Toolbars ...................................................................................................................................................................................................................... 7  
  - Chart Window .......................................................................................................................................................................................................... 7  
  - Chart setup ............................................................................................................................................................................................................ 7  
  - Market Watch window .................................................................................................................................................................................................. 9  
  - Navigator window ..................................................................................................................................................................................................... 10  
  - Terminal window ................................................................................................................................................................................................... 10  
  - Data window ....................................................................................................................................................................................................... 10  
  - Templates ........................................................................................................................................................................................................ 11  
  - Profile .............................................................................................................................................................................................................. 11  
  - Alerts ........................................................................................................................................................................................................... 11  
**Trading basics** .......................................................................................................................................................................................................................... 13  
  - Opening a trade ....................................................................................................................................................................................................... 13  
  - Market execution .................................................................................................................................................................................................... 14  
  - Closing a trade ......................................................................................................................................................................................................... 14  
  - Pending order ......................................................................................................................................................................................................... 15  
  - Setting a Stop Loss/Take Profit ........................................................................................................................................................................... 16  
  - Trailing Stop Loss .................................................................................................................................................................................................... 17  
  - Partial close ......................................................................................................................................................................................................... 17  
  - One-click trading .................................................................................................................................................................................................... 18  
  - Indicators ........................................................................................................................................................................................................ 18  
**Expert Advisors** .................................................................................................................................................................................................................... 20  
  - EA installation ............................................................................................................................................................................................................. 20  
  - Applying, editing and removing an EA .................................................................................................................................................................... 21  
  - Activation ............................................................................................................................................................................................................. 21  
**EA troubleshooting** ................................................................................................................................................................................................................ 22  
**Common problems** .................................................................................................................................................................................................................. 23  
**Hot Keys** .................................................................................................................................................................................................................. 25  
**Help and Support** ............................................................................................................................................................................................................... 26  

---

**Disclaimer**

Please note that the contents of this document do not constitute financial product advice, nor should they be perceived as such. It is therefore important to understand that the contents of this document shall be in no manner construed as a solicitation to conduct any form of financial activity, or engage or refrain from pursuing any transaction. Furthermore, Hantec Global Ltd will not accept, be held responsible or liable for any losses or damage suffered by any person as a direct or indirect result of any of the information presented in this document. All material within this document is presented in good faith and is purely factual for the purpose of discussion only.
Installation

1. Begin the download of MetaTrader 4 by clicking here.

2. When prompted, click ‘run’ to start the file download: hantecglobal4setup.exe

3. Follow installation steps on screen

4. Read license agreement for the platform and tick Yes to continue

5. Select installation folder and click Next to begin the installation

6. Once installation is complete, click Finish.

If selected in step five, the MT4 software will launch automatically. Before you are able to begin using the platform, you will need to Log in.
Initial log in

If your MT4 platform is not already running, you can double-click on the shortcut icon from your desktop.

Once the application is running, you will be prompted to enter your login and password. Both demo account registrants and live account holders will have received an email with these details if you have registered on Hantec Global’s website.

Select the correct server as follows:
Demo account user: HantecGlobal-Demo server
Live account user: HantecGlobal-Server1

Please check your Live account confirmation email for information about which server to select.

If you wish, you can save your login details by ticking ‘Save account information’. This will store your login information for future access. WARNING: This option should not be used on public computers.

Common log in problems

In order to check if you have logged in successfully, you need to check the bottom right corner of the MT4 platform. Here you can see your connection status.

Once you have entered your credentials, you will see one of the following:

- If your connection is half green, half red as shown above, then you have successfully logged into your account.

- If your connection status is fully red and shows 'Invalid account', please check the following:
  - Check you have selected the correct server (see above)
  - Make sure each field is completely empty before you type
- Ensure your log in details are correct, refer to your records and remember they are CASE sensitive
- Do not copy and paste the password. Always enter manually.
- Do not copy and paste the password. Always enter manually.

If your connection status is fully red and shows 'No connection', please check the following:

- Please check our trading hours – as we might not be open!
  
  **Sunday 22:05 GMT through Friday 21:55 GMT**
- Check your internet connection. If you are using wireless, try reverting to a physical connection
- Ensure you have selected the correct server
- We may be performing maintenance

If your connection status is fully red and shows 'Account disabled' please contact Hantec Global’s Customer Support Team. You can also refer to the Help and Support section within the platform for more information.

**Waiting for update**

On your initial login into the MT4, you may see the message shown below in the charting area of the platform:

To remove this message, simply drag-and-drop a trading instrument from the Market Watch on the left-hand side into the charting area. The MT4 will now begin streaming the prices for this instrument. You do not need to wait for anything.

The reason you see this message is because the MT4 does not recognise a default instrument. Once you have selected an instrument to chart, you will not see this message again. Each time you login, the platform will chart the last viewed instrument.
Customisation

Changing your password

In order to change your password, you must be logged into your account.

1. From the top toolbar, select Tools > Options and then select the Server tab.

2. Ensure the displayed Server is correct and enter your current login and password into the boxes shown. Click the 'Change' button.

3. This box will appear.

Enter your current password again in the first box and ensure that 'Change the master password is selected'. Enter a new password, and then re-enter this in the 'Confirm' box. Click 'OK' to complete.

If nothing happens when you click 'OK', one or more of the criteria you have entered is incorrect. Please check these and try again. If these problems persist, please contact a Hantec Global representative.

If the box disappears when you click 'OK', then the password has successfully been changed. To check this, you can go to the Terminal window, select the 'Journal' tab. You should see a record similar to the one below:

```
2012.01.18 11:07:53 - A request was accepted by server
```

Forgot your password

If you have forgotten your password, please email info@hantecglobal.com requesting a password reset.
User Interface

Once you successfully log in to the platform, you will see the standard setup screen. Whilst this may be overwhelming at first, it is important to understand each different window to enable you to customise the screen to suit your needs. The setup of the screen is as unique to the trader as their trading strategy.

Toolbars

The Chart toolbar

If you can’t see this please click View > Toolbars > Charts

Display Bar chart (ALT + 1)
Display Line chart (ALT + 3)
Zoom Out (-)
Shift tab - indents chart to small grey triangle at top of chart
Periodicity tab - sub-menu to change the time frame of the chart

Display Candlestick chart (ALT + 2)
Zoom in (+)
Auto scroll - when selected, will move to latest available candle

Indicators tab - quick access to standard and custom indicators
Templates tab - sub-menu to save/load/delete standard and custom templates

The Object toolbar

If you can’t see this please click View > Toolbars > Line studies

Cursor - default standard arrow for item selection
Vertical line tool - allows user to draw vertical line at selected point. Double-click to reselect
Trend line - used for displaying/identifying trends. Click and hold between two points on chart to set. Once set, line can be moved around by double-clicking on it to activate it
Fibonacci retracement - select two points to automatically draw Fibonacci lines
Text label - same as text tool, but is attached to window, therefore doesn’t move with the chart

Periodicity toolbar

If you can’t see this please click View > Toolbars > Periodicity

You are able to change the time period to your desired time frame. M-minutes, H-hours, D-day, W-week, MN-month.

Chart Window

Charts are one of the most useful tools available to a currency trader and they can greatly enhance a trader’s strategy if used correctly, especially for those using technical analysis. MT4 has THREE chart types.
Line Chart (ALT + 3)

Charts are one of the most useful tools available to a currency trader and they can greatly enhance a trader’s strategy if used correctly, especially for those using technical analysis. MT4 has THREE chart types.

Bar Chart (ALT + 1)

The bar chart is created with the use of bars (hence the name). Each bar is a representation of the periodicity, for example if the time frame is set to M5 or 5 minutes, then each bar will represent 5 minutes of prices. For a specific time period,

- the top of the vertical line represents the high price
- the bottom represents the low price
- the small horizontal line on the left hand side represents the opening price
- the corresponding line on the right hand side represents the closing price

Different colours can be selected to represent bars that close higher than they open (bullish bars) or the inverse, those that close lower (bearish bars) – we will see how to change colours later in this section.

Candlestick Chart (ALT + 2)

The candlestick chart is created much like bar charts, the only difference being that candlesticks are used instead of bars.

The candlestick charts provides clear graphics, and are generally used on longer term views (daily, weekly or monthly data).

Candlesticks are comprised of a body (also called a real body) and a shadow.

- The ‘Body’ is the difference between the open and close. This can result in an up candlestick - the close is higher than the open - and down candlesticks - the close being lower than the high. In the chart example above, up candlesticks are green whilst down candlesticks are red.
- If the open is equal to the close there will not be a body, just a line - this type of candles are referred to as a ‘Doji’
- The ‘Shadows’ are the thinner lines above and below the body. Above the body is the high and below the body is the low for the selected time period – shadows will not always be present, e.g. if there is little volatility.
Chart Setup

For each chart that you have open in the chart window, you can individually change its appearance and properties. In order to do this either follow the path Charts > Properties on the main toolbar, or right-click anywhere in the chart window and select Properties, or simply use the hot key F8.

Market Watch Window

This window lists all the quotes for the instruments on your account. In the standard setup this window would be on the left hand side. However you can move this by clicking the top panel and dragging it to the desired location.

If you can’t see this window – you can either go to View > Market Watch, or select from the Standard toolbar, or use the hot key CTRL + M.

The top panel also includes the server time. If this time is counting then you know that you are successfully connected to the trading server.

The Market Watch window will normally display all available instruments as standard. However some traders prefer to only see pairs they trade on. By right-clicking in the window on a selected pair, you can bring up the context menu. There are a number of different features within this menu.

From here you can hide selected pairs and create ‘sets’ of different currency pairs for any different trading strategies you might have. You can also choose to show the high and low of the day.

To ensure you can see all trading instruments, click ‘Show all’. This will enable you to see all the instruments available for your account. You can easily remove an instrument by left clicking on the instrument you want to remove and click hide.
Navigator Window

The Navigator window essentially gives the user quick access to certain features on the platform in the form of a navigation tree. On a standard setup it will be shown on the left hand side.

If you can’t see this window – you can either go to View > Navigator, or select from the Standard toolbar, or use the hot key CTRL + N.

The accounts ‘branch’ will show you all the open accounts on the platform. If you would like to open another account, please contact a Hantec Global representative. Details can be found in Help and Support.

All the other ‘branches’ will be explained later in the guide.

Terminal Window

This window gives you quick access to a number of important features, namely the accounts trading activity and account history. If you can’t see this window – you can either go to View > Terminal, or select from the Standard toolbar, or use the hot key CTRL + T.

There are 5 tabs under the Terminal window: There are 5 tabs under the Terminal window:

Trade – allows you to view all open positions and pending orders. It is a simple way to manage your trading activity. You can monitor important figures such as Balance, Equity and Margin level.

Account History – This provides a comprehensive list of all past trading activity, but does not take into consideration current open positions.

Alerts – If you have set any alerts, they can be viewed here.

Mailbox – you can view incoming/outgoing messages here.

Journal – This is a log of all operations performed Whilst using the terminal.

Data Window

The data window is helpful when used in conjunction with the Chart window as it displays price information reflecting the position of the cursor on the chart. It makes it easier to view the data. You can also drag and drop pairs from the Market Watch window into this window.

If you can’t see this window – it is usually not part of the standard setup – you can either go to View > Data Window, or select from the Standard toolbar; or use the hot key CTRL + D.
Templates

A template is a stored set of chart parameters that can be saved and applied to different charts. There are a number of chart parameters built in to the platform but you can also easily create your own. The most important things you can store in a template are:

- Chart type, colour and scale
- Line studies
- The attached Expert Advisor and its properties
- Custom and technical indicators and their chosen settings

You can save, load and remove templates by going to Charts > Template in the Standard toolbar or you can select from the Charts toolbar. To save you need to set the parameters and follow the above. You will then be prompted to name the template file.

Upon installation of the platform, a basic template will be created called default. This template can’t be deleted as whenever you re-open the platform or open a new chart window, the settings will revert to this. You can however use this to your advantage by creating the template that you wish to use on a regular basis, and save the template under the name ‘default’. This will then become the default.

Profiles

A profile is a way of saving groups of charts. Upon loading a profile, each chart will be opened in the position it was in at the previous time of saving. In order to manage your profiles you can either go to File > Profile, or select from the Standard toolbar.

Like Templates, there is a default profile that initially stores four currency pairs (EUR/USD, USD/CHF, GBP/USD and USD/JPY) and can’t be deleted. Again, you can setup your desired profile and save it under the name ‘default’ so that it automatically loads upon opening the platform.

You can save a number of different profiles and call these to view by using hot keys CTRL + F5 to open the Next Profile, allowing you to scroll through available profiles one-by-one, or Shift + F5 to open Previous Profiles.

Alerts

On MT4 you are able to create and set alerts to signal certain events in the market. To create an alert go to the Terminal window, select the Alerts tab and right click anywhere in the window, or press ‘Insert’ on your keyboard. You will see the following context box:

You can manage all of your alerts from this box. If you select Create, the box on the right will appear prompting you to enter the settings for the alert:
Under the action drop down menu, you can select what action is performed when the condition is met. You can play a sound, run a specified file or send an email. Once all the fields have been completed, click OK. The alert will then appear under the alerts tab. Example (see right):

Once the condition is met the alert will be triggered.

- The **timeout** represents the time between each repeat alert
- The **counter** creates a running total for the number of timeouts
- Once the counter reaches the **limit**, the alert will stop repeating itself.
Trading basics

Opening a trade

To open a trade, you will need to access the order window. There are a number of ways to do this:

- Click Tools > New Order
- Double-click on the desired pair in the Market Watch window
- Right-click on the pair in the Market Watch window and select new order
- Right-click on the Trade tab in the Terminal window and select new order
- Use the hot key F9

Any of the above options will display the following screen:

The anatomy of the order screen contains the tick chart on the left hand side and order details on the right. Let’s have a look at the order details in more detail:

- this is the desired instrument that you wish to trade

- the quantity you wish to trade (i.e. 0.01 means 1000 units of currency or a micro lot)

- write personal notes regarding the trade

- The spread displays the price at which you can buy (blue) and the price at which you can sell (red).

Once you have completed the information in the order window, select to Buy or Sell. The trade will now be executed and the order window will confirm the trade.
This trade will now appear under the Trade tab in the Terminal window.

### Market Execution

Market execution means that you will be filled at the next best available price in the market once you place the order. Once you place a ‘sell at market’ or ‘buy at market’ your broker will confirm the execution price. You will then see the order confirmation screen, shown below.

The position will now be listed under the Trade tab in the Terminal window. You can reference the trade using the order number e.g. #3899434 on the example above.

### Closing a trade

In order to close a position, double-click the position listed in the Trade tab of the Terminal window. This will prompt the order window:

When using Market execution, you may not always be filled at the price you requested due to market movements. These movements can work both against, and in favour, of the trader.
To close the trade, click the yellow button, Close by Market. The trade will be closed with market execution and the order window will display the confirmation.

Pending Order

This type of execution allows you to set a price level at which you wish to enter into a trade for the selected pair (buy or sell). This is a useful function if you do not want to continuously monitor market prices until the desired level is met.

1. To enter a pending order, go to order window by one of the methods shown above.

2. Change the type to Pending order

The example above shows a buy order of 1,000 EUR vs USD (0.01) being placed at a price level of 1.27250. The market is at 1.27212-08. If the ask price reaches the set price, a buy order will be executed.

You can choose between four types of pending orders, as outlined below:

- **Buy limit** – an order to open a Buy position at a lower price than the price at the moment of placing the order. The underlying expectation is that the market will fall to certain price (lower than the current price) and then reverse and go up again.

- **Buy stop** – an order to open a Buy position at a price higher than the price at the moment of placing the order. The underlying expectation is that the market will rise further if a certain price level is reached.
Sell limit – an order to open a Sell position at a price higher than the price at the moment of placing the order. The underlying expectation is that the market will rise to a certain price (higher than the current price) and then reverse and go down again.

Sell stop – an order to open a Sell position at a price lower than the price at the moment of placing the order. The underlying expectation is that the market will fall further if a certain price level is reached.

Setting a Stop Loss and Take Profit

The purpose of a STOP LOSS is to define a price at which you want your position to be closed to limit your loss when the market is turning against you. A TAKE PROFIT, on the contrary, is used to define a level at which you are happy to close the trade and walk away with the profit.

Under market execution, you can only set a stop loss or take profit level once the trade is open.

1. Go to the Terminal window > Trade tab > Select position > Double-click figure under S/L or T/P.

2. Enter the desired level for your S/L and/or T/P and click Modify.

3. Go back to the Trade tab in Terminal window to verify the level you set is correct.

Alternatively, you can set/edit the STOP LOSS/TAKE PROFIT levels directly from the chart itself.
Find the entry level on the chart of the order you want to modify:

Hover the cursor over the entry line, click and then drag either above or below the entry point. This will determine whether you are setting the SL or TP for the trade.

Once you have found the point at which you want to set the level, simply release your finger from the mouse. You can confirm it has been set as the currency amount and pips will disappear. Additionally you can double-check that the SL/TP levels have been updated in the Trade tab for the position.

To edit the SL/TP at any time, simply click and drag the level again.

**Trailing STOP LOSS**

This MT4 feature is an algorithm to manage a stop loss. Once a trailing stop has been set in place, it will only activate once your order is in profit by the amount of points you selected. (e.g. 20 pips).

To set a trailing stop loss, once you have an open position, on the Trade tab in the Terminal window, right click the position you wish to set this on and you will see the context menu on the right hand side.

Metatrader 4 will show trailing stop loss in points, 10 points is equal to 1 pip.

**Partial Close**

If at any time you want to bank some of your profits or cut your exposure to the market, you can do a partial close of the position.

Double-click the order under the Trade tab in the Terminal window.

In the order window, set the volume amount of the trade you wish to close in the volume box.

Confirm the amount and click the yellow Close button to partially close the position.
One-Click Trading

To activate one click trading:

1. Go to Tools > Options > Trade
2. Check One Click Trading box
3. Read Disclaimer, check to accept Terms and Conditions, select OK
4. Click small black arrow in top left of chart to show trade panel

Each time you now click BUY or SELL in this trade panel, a trade will be executed at the volume shown in the middle.

To close a trade using one-click trading, simply go to the Trade tab in the Terminal window, find the trade you want to close, and click the cross next to the trades P/L:

![Trade Panel Example]

The trade will then be closed at the market price.

Indicators

An indicator is a mathematical manipulation of the prices and/or volumes that creates a visual pattern or barometer based on historic data used to forecast future changes in price. There are numerous inbuilt indicators on the MT4 platform that can be loaded onto the charts.

To access these you can either go to Insert > Indicators, or drag and drop from the Navigator window or select from the Charts toolbar.

You can edit the properties by prompting the Indicator Parameters window, which can be accessed either by double-clicking the indicator name in the Navigator window, or by going to Insert > Indicators and selecting the indicator or by double-clicking the indicator itself in the Chart window.

Custom indicators can also be used through the use of MetaEditor (explained further in the section on EAs) or loaded directly into the indicators folder (usually located under C:\Program Files\MT4 Hantec Global\Experts\Indicators). To access any Custom indicators you can go to Insert > Indicators > Custom in the Standard toolbar, or you can go to the Navigator window and select Custom indicators.
Expert Advisors

Introduction

Expert advisors (EAs) are a new way of trading, developed in MetaQuotes Language 4 (MQL 4), and can be set to replace the need for manual order placing. EAs are an automated pre-programmed piece of software that monitor market conditions and when certain conditions are met, trade automatically.

Expert advisors can be downloaded or developed by you using MetaEditor, which is built into the Metatrader 4 platform. To open MetaEditor go to Tools > MetaQuotes Language Editor.

It is important to remember that when using MetaEditor to create and modify EAs, the saved file will be a program file (with the extension .mq4). To enable you to install the EA onto the MT4 platform, you need to convert the program file (.mq4) into an executable file (.ex4).

Compiling

Compiling, in terms of MetaEditor, is the operation of converting program files into executable files i.e. .mq4 files into .ex4 files. To do this, when in MetaEditor, simply press Compile or F5 hot key. This will automatically save the newly created .ex4 file in the same file path as the .mq4 file.

EA Installation

Some EAs come packaged with an installation pack and you therefore only need to load and complete this pack to get access to them. Others require manual installation, in which case you will need to follow the instructions below.

1. Download and save the .ex4 file in an easy to access place (e.g. Desktop, My Documents etc.)

2. Check the file is in the correct format – right click on file and select Properties – it must be an .ex4 file

3. Identify where your MT4 is installed (generally C:\Program Files\MT4 Hantec Global)

4. Enter the Experts folder within the MT4 Hantec Global folder

5. Paste the .ex4 file into this folder. Restart MT 4 and you should find your new Expert Advisor in the Navigator window.
Applying, editing and removing an EA

Now that you have installed the EA onto your platform, you can apply it to your selected chart. In order to apply it, all you need to do is drag the required EA from the Navigator window and drop it onto the selected chart. You will know you have done this correctly as this will prompt a pop-up box to appear on the screen.

This pop up is the Properties box where you are able to change all the parameters of the EA using both tabs (Common, Inputs).

In order to edit the EA at any time you can recall this box by pressing F7. To ensure any changes are applied, be sure to click OK.

To remove the EA from a given chart, right click anywhere in the chart window, select Expert advisors and . If you wish to reapply the EA, simply drag and drop from the Navigator window.

Activation

After applying the EA, you will most likely see a cross in the top right hand corner of the chart window. If you do not, please see other icons below.

In order to activate the EA you need to click the Expert Advisors button on the Standard toolbar. The button will be red when inactive and green when activated .

The cross in the top right corner will now change to a face. If the face is a sad face there is one more step before the EA will be active.

You will need to go back to the Properties box, which can be done by pressing F7 or right-clicking the chart window, then Expert Advisors > Properties. Under the Common tab (shown above) you need to make sure that the box ‘Allow live trading’ is ticked, and then click OK.

You should now see a happy face in the top right hand corner, which means the EA is active and will trade automatically. If ever you need to turn the EA off, simply untick ‘Allow live trading’ in Properties, or click the Expert Advisors button so it becomes red.

If the EA is still not working please refer to the EA troubleshooting on the next page.
EA troubleshooting

1. My EA does not have a smiley face, what's wrong?
   Please refer to the EA Activation section above. You need to ensure that both the Expert Advisors button is **GREEN** and the 'Allow live trading' box is ticked in EA properties (F7).

2. The EA has a smiley face, but nothing is happening, why?
   There are a number of different reasons why the EA may not be trading, although everything is active. These are:
   - Ensure that the platform is connected. You can do this by checking the connection status in the bottom right hand corner (refer to common log in problems), checking the server clock is ticking (Market Watch window) and that the prices are changing.
   - The conditions may not be right for the EA. The EA will only trade based on its evaluation of market conditions. This evaluation is determined by the parameters that have been set. The EA may not trade instantly, and it could even take a few days or more depending on how specific the requirements are before it starts.
   - Ensure that the parameters you have set for the EA are consistent with your account. Maybe the lot sizes are too high given your equity level?
   - Does your EA have any specific parameters that are not being met? Please check these are all correct.

3. I do not believe it is any of the above, is there any other reason?
   If you are sure the platform is correctly connected, then it might just be a case of giving the EA a 'nudge'. It is essentially a wake-up call for the EA. You can do this by simply changing the timeframe, then changing it back to what it was originally. Other methods include reloading the EA and closing and re-opening the platform.
Common Problems

How do I change my chart time?
The trading platform time cannot be changed. The time on the platform relates directly to our MT4 server. You can find downloadable local time indicators within the MetaQuotes community.

How do I change the platform language?
On the top Menu bar, select View > Languages, then choose your language preference. Once you have done this, close the platform and re-open it again. The language will now have changed.

My platform shows ‘Trade Context is busy’. How do I resolve this?
As we run market execution at Hantec Global, all orders on MT4 will be filled at the best price available in the market. There can be a delay in getting a confirmation from our banks. The ‘Trade Context is busy’ message appears if the cancel button is pressed while an order is in the process of execution. It can also be the result of attempting to action simultaneous trades. To resolve the error message Trade Context Busy, log out and log back in to the MT4 platform.

My platform is showing a ‘Common error’ message. What should I do?
If you receive the ‘Common error’ message try logging out of Metatrader4 and then log back in again. If this does not work, please check your IP address and internet connection. If the problem persists, contact one of our Customer support team for assistance.

I can’t place a stop loss or take profit order on my trade?
On market execution you are not able to place your pending orders before the execution of the entry order. After placing the trade you will be able to add your stop/limit orders via the Terminal window.

What is the maximum trade size?
100 lots (or 10 million units) per single trade is the maximum trade size for a select number of currency pairs. Most pairs have a maximum of 50 lots (5 million units) or sometimes even less. To check the maximum for any given pair, please go to http://www.hantecglobal.com/currency-trading-conditions/.

Can I have two accounts show in the MT4 client terminal?
No, at any one time you can only have one account open in your MT4 platform.

However, if you would like to use multiple accounts, you can download the platform more than once. In order to do this, each time you install the platform, you need to save the file in a unique File directory and also under a different file name. You will then be able to open multiple platforms and log in to the separate accounts.

I want to see my trading history. How do I do this?
Please open the ‘Terminal’ window (press Ctrl+T) and select the ‘Account History’ tab. If you right click you will open the context menu. By selecting Save as report, it will allow you to save your trading history as an .html file that you can then view outside the trading platform.

I don’t know how to zoom in and out of a chart?
Go to the top Menu bar, select Charts > Zoom in, or Zoom out; Select from the Charts toolbar or; Use the keyboard shortcuts, to zoom in press (+), and to zoom out use (-).

Can I have two accounts show in the MT4 client terminal?
No, at any one time you can only have one account open in your MT4 platform.

However, if you would like to use multiple accounts, you can download the platform more than once. In order to do this, each time you install the platform, you need to save the file in a unique File directory and also under a different file name. You will then be able to open multiple platforms and log in to the separate accounts.

Can I manage other people’s accounts?
Yes, Hantec Global has its own proprietary system and offers asset managers and professional traders of multiple accounts with an ideal solution to manage several MetaTrader 4 (MT4) trading accounts simultaneously. Contact us for more information.

I cannot find the swap rates?
The swap rates are published on our website as they vary on a weekly basis.

I don’t know if I can see all the currency pairs?
To ensure you are viewing all Hantec Global trading instruments, right click on the market watch and then select ‘Show All’.
My Demo will not login and I have tried all the suggested actions. What is the problem?
Hantec Global Demo accounts expire after 30 days as standard. If you would like to continue using a demo, contact a Hantec Global representative to discuss an extension.

Do I have to scroll to specific dates on the charts?
No, you can move immediately to a certain time and/or date. Firstly click anywhere on the selected chart and then either press Enter, or the space bar, on your keyboard and a small white box will appear. By using the format for the date you can quickly move the chart to a specified point. You can omit any leading zeros e.g. 2 January 2009 would simply be 2.1.9. Then press Enter again, and the chart will automatically move.

This navigation box can also be used to move to a specific time and change the **symbol** or the **chart period** by using the following formatting:

- **Time:** HH:MM e.g. 12:30
- **Date and Time:** DD.MM.YY HH:MM e.g. 31.5.09 12:30
- **Symbol:** e.g. enter EURUSD
- **Chart period:** e.g. M5 for 5 minute chart
- **Symbol and Chart period:** e.g. GBPUSD, H4

**Please note** you will need to disable the chart auto scroll. In order to do this you need to go to Charts > Properties on the main toolbar, or right-click anywhere in the chart window and select Properties, or simply use the hot key F8. Once in Chart properties deselected Chart autoscroll box: ![Chart autoscroll](image)
You can also go to the Charts toolbar and ensure **[x]** is not selected.

When I try to close a position by executing the opposite trade, it opens another order. What do I do?
Hantec Global MT4 allows hedging which means that you can have both a buy order and sell order of the same instrument open simultaneously. If you try to close a trade by opening the opposite side of the trade, you will end up with two open positions, a buy and a sell.

To close a position you need to go to the Terminal window. Double-click on the order you would like to close, or right-click on the order and select ‘Close Order’. You will then be presented with the order context box. You need to click the yellow button, shown below:

![Close Order](image)

Once the order has been processed you will be shown the order confirmation screen, similar to the example below. Your order has now successfully been closed at the next available market price:
<table>
<thead>
<tr>
<th>HOT KEY</th>
<th>FUNCTION</th>
<th>HOT KEY</th>
<th>FUNCTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Chart scrolling to the left</td>
<td>Alt + 1</td>
<td>display the chart as a sequence of bars (transform into bar chart)</td>
</tr>
<tr>
<td>Right</td>
<td>Chart scrolling to the left</td>
<td>Alt + 2</td>
<td>display the chart as a sequence of candlesticks (transform into candlesticks)</td>
</tr>
<tr>
<td>Up</td>
<td>Fast chart scrolling to the left or, if the scale is defined, chart scrolling up</td>
<td>Alt + 3</td>
<td>display the chart as a broken line (transform into line chart)</td>
</tr>
<tr>
<td>Down</td>
<td>fast chart scrolling to the right or, if the scale is defined, chart scrolling down</td>
<td>Alt + A</td>
<td>copy all test/optimization results into the clipboard</td>
</tr>
<tr>
<td>Numpad 5</td>
<td>restoring of automatic chart vertical scale after its being changed. If the scale was defined, this hot key will return the chart into the visible range</td>
<td>Alt + W</td>
<td>call the chart managing window</td>
</tr>
<tr>
<td>Page Up</td>
<td>fast chart scrolling to the left</td>
<td>Alt + F4</td>
<td>close the client terminal</td>
</tr>
<tr>
<td>Page Down</td>
<td>fast chart scrolling to the right</td>
<td>Alt + Backspace or Ctrl + Z</td>
<td>undo object deletion</td>
</tr>
<tr>
<td>Home</td>
<td>move the chart to the start point</td>
<td>Ctrl + A</td>
<td>arrange all indicator windows heights by default</td>
</tr>
<tr>
<td>End</td>
<td>move the chart to the end point</td>
<td>Ctrl + B</td>
<td>call the ‘Objects List’ window</td>
</tr>
<tr>
<td>-</td>
<td>chart zoom out</td>
<td>Ctrl + C or Ctrl + Insert</td>
<td>copy to the clipboard</td>
</tr>
<tr>
<td>+</td>
<td>chart zoom in</td>
<td>Ctrl + E</td>
<td>enable/disable expert advisor</td>
</tr>
<tr>
<td>Delete</td>
<td>delete all selected graphical objects</td>
<td>Ctrl + F</td>
<td>Enable “Crosshair”</td>
</tr>
<tr>
<td>Backspace</td>
<td>delete the latest objects imposed into the chart window</td>
<td>Ctrl + G</td>
<td>show/hide grid</td>
</tr>
<tr>
<td>Enter</td>
<td>open/close fast navigation window</td>
<td>Ctrl + H</td>
<td>show/hide OHLC line</td>
</tr>
<tr>
<td>Esc</td>
<td>close the dialog window</td>
<td>Ctrl + I</td>
<td>call the &quot;Indicators List” window</td>
</tr>
<tr>
<td>F1</td>
<td>Open mt4 user guide</td>
<td>Ctrl + L</td>
<td>show/hide volumes</td>
</tr>
<tr>
<td>F2</td>
<td>open the “History Centre” window</td>
<td>Ctrl + P</td>
<td>print the chart</td>
</tr>
<tr>
<td>F3</td>
<td>open the “Global Variables” window</td>
<td>Ctrl + S</td>
<td>save the chart in a file having extensions: “CSV”, “PRN”, “HTM”</td>
</tr>
<tr>
<td>F4</td>
<td>download MetaEditor</td>
<td>Ctrl + W or Ctrl + F4</td>
<td>Close the chart window</td>
</tr>
<tr>
<td>F5</td>
<td>switch to the next profile</td>
<td>Ctrl + Y</td>
<td>show/hide period separators</td>
</tr>
<tr>
<td>F6</td>
<td>call the “Tester” window for testing the expert attached to the chart window</td>
<td>Ctrl + Z or Alt + Backspace</td>
<td>undo the object deletion</td>
</tr>
<tr>
<td>F7</td>
<td>Call the properties window of the expert attached to their chart window in order to change settings</td>
<td>Ctrl + D</td>
<td>open/close the “Data Window”</td>
</tr>
<tr>
<td>F8</td>
<td>Call the chart setup window</td>
<td>Ctrl + M</td>
<td>open/close the ‘Market Watch’ window</td>
</tr>
<tr>
<td>F9</td>
<td>Call the ‘New Order’ window</td>
<td>Ctrl + N</td>
<td>open/close the ‘Navigator’ window</td>
</tr>
<tr>
<td>F10</td>
<td>Open the ‘popup prices’ window</td>
<td>Ctrl + O</td>
<td>open the ‘Setup’ window</td>
</tr>
<tr>
<td>F11</td>
<td>Enable/disable the full screen mode</td>
<td>Ctrl + R</td>
<td>open/close the “Tester” window</td>
</tr>
<tr>
<td>F12</td>
<td>Move the chart by one bar to the left</td>
<td>Ctrl + T</td>
<td>open/close the ‘Terminal’ window</td>
</tr>
<tr>
<td>Shift + F12</td>
<td>Move the chart by one bar to the right</td>
<td>Ctrl + F6</td>
<td>activate the next chart window it</td>
</tr>
<tr>
<td>Shift + F5</td>
<td>Switch to the previous profile</td>
<td>Ctrl + F9</td>
<td>open the “Terminal - Trade” window and switch the focus into it. After this, activities can be managed with keyboard</td>
</tr>
</tbody>
</table>
Help and support

DISCLAIMER: Currency and CFDs are leveraged products that carry a high degree of risk to your capital and it is possible to lose more than your initial investment and account balance. You should only fully speculate with money that you can afford to lose. This type of investments may not be suitable for all investors; therefore, please ensure that you fully understand the risks involved and seek independent advice if necessary prior to entering into such transactions. Please read our full Risk Disclosure: [http://www.hantecglobal.com/risk-disclosure/](http://www.hantecglobal.com/risk-disclosure/).

At Hantec Global we always aim to be within easy reach and we want to make sure you get the support quickly and easily. If you have a question, want help or guidance on making the most of our platform or even have suggestions on how we can improve then please get in touch.

Customer support

The Hantec Global Customer Support Team is at your service from 10pm Sunday to 10pm Friday (all times are in GMT).

📞 Telephone

Main Switchboard:
+230 489 7888

✉️ Email

info@hantecglobal.com

💌 Live Chat

Please click the Live Chat icon at the top of our website page or [click here](https://portal.hantecglobal.com/en/register)

📍 Post

Hantec Global Ltd
Suite 207 | 2nd Floor The Catalyst Silicon Avenue 40 Cybercity | Ebene 72201 | Mauritius

If you would like to open a live account with Hantec Global please go to our website using this link: [https://portal.hantecglobal.com/en/register](https://portal.hantecglobal.com/en/register)

You can also open a demo account by going to: [https://portal.hantecglobal.com/en/register-demo](https://portal.hantecglobal.com/en/register-demo)

If you have any questions at all about any of the content in this guide, please contact a Hantec Global representative. We will be happy to assist you. All that is left to say is good luck and HAPPY TRADING!